Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 10, 2025 - 13:00 CET
Scheduled
We will be performing maintenance to upgrade the core functionalities of our platform, including the transition to v2 versions of both the Oblivus API and the Oblivus Website.
During this maintenance: Already deployed instances will not be affected, but new deployments, API access, and Console access will be fully restricted.
If you require assistance or have any questions, please feel free to contact our support team at support@oblivus.com.
Thank you for your understanding as we work to enhance our platform.
Best regards, The Oblivus Team
Posted Jan 10, 2025 - 11:54 CET
This scheduled maintenance affected: Oblivus Console and Oblivus API.