Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 16, 2025 - 12:00 CET
Scheduled
RTX 4090s in our OSL1 data center will be made generally available. To facilitate this update, we will be performing maintenance as follows:
Impact: Access to the console and API will be temporarily restricted during the maintenance period. However, please note that already deployed instances will not be affected and will continue running without interruption.
We strive to make this transition as seamless as possible. Should you have any questions or need assistance during this period, our support team is here to help. Feel free to reach out to us at support@oblivus.com.
Thank you for your understanding and continued trust in Oblivus.
Posted Jan 15, 2025 - 23:16 CET
This scheduled maintenance affected: OSL1 Data Center, Oblivus Console, and Oblivus API.