Issues With New Deployments
Incident Report for Oblivus
Resolved
This incident has been resolved.
Posted Jul 18, 2024 - 12:12 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2024 - 11:55 CEST
Identified
We have identified a problem affecting new deployments across both of our multi-tenant data centers. As a result, we have paused all new deployments until the issue is resolved. We will continue to provide updates as more information becomes available. If you require further assistance, please do not hesitate to contact us at support@oblivus.com. We apologize for any inconvenience this may have caused.
Posted Jul 18, 2024 - 09:22 CEST
This incident affected: MON1 Data Center and OSL1 Data Center.