New Deployments Paused for A6000 GPUs
Incident Report for Oblivus
Resolved
This incident has been resolved.
Posted Apr 29, 2024 - 21:33 CEST
Investigating
We have identified an issue with our A6000 GPUs and have temporarily halted new deployments as a precaution. We are actively working on a solution and will release a hotfix as soon as possible.
Posted Apr 29, 2024 - 17:14 CEST
This incident affected: MON1 Data Center and OSL1 Data Center.