Temporary Pause on New Deployments

Incident Report for Oblivus

Resolved

This incident has been resolved.
Posted Nov 21, 2024 - 10:13 CET

Investigating

We have temporarily halted new deployments as our team is actively working on resolving an issue. Please note that there may be intermittent connection disruptions with the Oblivus Console during this time. However, the API remains unaffected.

If you require any assistance during this period, feel free to contact us at support@oblivus.com.

We apologize for any inconvenience caused and appreciate your understanding.
Posted Nov 21, 2024 - 09:47 CET
This incident affected: Oblivus Console.