Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 20, 2025 - 17:30 CET
Scheduled
We have identified a potential issue with Open vSwitch (OVS) performance on our network nodes, where OVS poll processing can take an unreasonably long time in the kernel context. This can lead to packets being stuck in memory, resulting in increased packet forwarding latency, sometimes measured in seconds.
While we continue to investigate the root cause, we will be migrating virtual router services to a dedicated network node to mitigate the impact. This process typically takes 1-2 minutes and may cause brief network disruptions. Our team will work diligently to minimize any interruptions.
We apologize for any inconvenience this may cause and appreciate your patience. If you require assistance, please contact us at support@oblivus.com.
Posted Feb 20, 2025 - 11:12 CET
This scheduled maintenance affected: MON1 Data Center.