Status of New Deployments in MON1 Data Center
Incident Report for Oblivus
Resolved
This incident has been resolved.
Posted May 22, 2024 - 00:06 CEST
Identified
We have identified an issue with the private IP scopes at our MON1 data center. While some new deployments are failing, the currently active instances remain unaffected. Our team is aware of the issue and is actively working on a solution to resolve it as quickly as possible. If you require any assistance, please reach out to support@oblivus.com.
Posted May 21, 2024 - 18:34 CEST
This incident affected: MON1 Data Center.