Deployment and Networking Issues
Incident Report for Oblivus
Resolved
This incident has been resolved.
Posted Oct 16, 2024 - 13:22 CEST
Investigating
New deployments are currently paused in both multi-tenant locations. We are investigating an issue that is preventing some customers from accessing resources in OSL1. This is also significantly impacting the on-demand networking services for existing virtual machines.

We will provide updates as we work to resolve this. In the meantime, please feel free to contact us at support@oblivus.com if you need further assistance.
Posted Oct 16, 2024 - 12:15 CEST
This incident affected: MON1 Data Center, OSL1 Data Center, Oblivus Console, and Oblivus API.