Limited IP Availability in MON1 Data Center
Incident Report for Oblivus
Resolved
This incident has been resolved.
Posted Dec 17, 2024 - 16:03 CET
Identified
We are currently experiencing a surge in demand at the MON1 data center and are nearing the limit of available IP addresses. Our team is working diligently with our ISP partners to announce new subnets. However, in the meantime, some new deployments may fail.

We will provide updates as necessary. If you need assistance, please don’t hesitate to contact us at support@oblivus.com.

Thank you for your understanding.
Posted Dec 13, 2024 - 14:59 CET
This incident affected: MON1 Data Center.