Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Dec 16, 2024 - 08:30 CET
Scheduled
We will be adding additional GPU capacity to both MON1 and OSL1 multi-tenant locations. While this maintenance is ongoing, there may be slight delays in management features, however, connectivity is not expected to be affected.
As part of the maintenance, we will also apply critical updates to our platform. Although we do not anticipate any connectivity issues, our team will closely monitor the process and provide updates as necessary.
If you have any questions or require assistance, please feel free to reach out to us at support@oblivus.com.
Thank you for your understanding.
Posted Dec 14, 2024 - 20:57 CET
This scheduled maintenance affected: MON1 Data Center, OSL1 Data Center, Oblivus Console, and Oblivus API.