Urgent UPS Maintenance

Incident Report for Oblivus

Resolved

This incident has been resolved.
Posted Jan 29, 2025 - 01:08 CET

Update

We have been informed by our data center that the maintenance will be in effect until 04:00 UTC on the 29th of January. We sincerely apologize for the late notice, but this situation and the maintenance are entirely beyond our control.

To minimize downtime, our team will be actively monitoring and ensuring that everything stays operational during this period. We will provide updates as necessary.

If you require further assistance, please don’t hesitate to contact us at support@oblivus.com.

We deeply regret the inconvenience caused and appreciate your understanding.
Posted Jan 28, 2025 - 20:39 CET

Identified

An urgent UPS maintenance has been initiated on the DC side, which is beyond our control. We are aiming to minimize downtime as much as possible.

We will keep you updated as we receive more information.

Start: Jan 28, 2025, 16:47 UTC
End: Jan 29, 2025, 03:47 UTC
Posted Jan 28, 2025 - 18:43 CET
This incident affected: MON1 Data Center.