IP attach issue

Incident Report for Oblivus

Resolved

This incident has been resolved.
Posted Aug 15, 2024 - 22:35 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 15, 2024 - 22:19 CEST

Investigating

There are issues with IP attachment in both regions, and we are aware of it and are trying to resolve it.
Posted Aug 15, 2024 - 22:08 CEST
This incident affected: MON1 Data Center, OSL1 Data Center, Oblivus Console, and Oblivus API.